Product and Services Health Status

The incident that affected EU was resolved

Incident Report for Current Status

Resolved

The issue has been resolved. Compute services returned to normal operation.For detailed technical investigation report, please contact your account manager executive.
Posted 1 month ago. Feb 03, 2025 - 06:25 UTC

Investigating

An event impacting Compute services is being investigated. Current Compute availability has been affected by 0.15%. We are actively investigating this event and working diligently to resolve it as quickly as possible.
Posted 1 month ago. Feb 03, 2025 - 06:04 UTC
This incident affected: Compute (EU - Amsterdam, The Netherlands).