The issue has been resolved. Compute services returned to normal operation.For detailed technical investigation report, please contact your account manager executive.
Posted Jan 28, 2025 - 05:17 UTC
Investigating
An event impacting Compute services is being investigated. Current Compute availability has been affected by 2.0%. We are actively investigating this event and working diligently to resolve it as quickly as possible.
Posted Jan 28, 2025 - 05:16 UTC
This incident affected: Compute (CA-TR - Toronto, Canada).